AvalAI - API Service performance is degregaded – Incident details

All systems operational

API Service performance is degregaded

Resolved
Partial outage
Started 2 days agoLasted 2 minutes

Affected

API Services

Operational from 6:34 AM to 6:34 AM, Degraded performance from 6:34 AM to 6:36 AM

API Service: /v1/chat/completions

Operational from 6:34 AM to 6:34 AM, Partial outage from 6:34 AM to 6:36 AM

API Service: /v1/responses

Operational from 6:34 AM to 6:34 AM, Partial outage from 6:34 AM to 6:36 AM

API Service: /v1/messages

Operational from 6:34 AM to 6:34 AM, Partial outage from 6:34 AM to 6:36 AM

API Service: /v1/embeddings

Operational from 6:34 AM to 6:34 AM, Partial outage from 6:34 AM to 6:36 AM

API Service: /v1beta/models

Operational from 6:34 AM to 6:34 AM, Partial outage from 6:34 AM to 6:36 AM

Updates
  • Resolved
    Resolved
    API Services, API Service: /v1/chat/completions, API Service: /v1/responses, API Service: /v1/messages, API Service: /v1/embeddings, API Service: /v1beta/models are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    API Services, API Service: /v1/chat/completions, API Service: /v1/responses, API Service: /v1/messages, API Service: /v1/embeddings, API Service: /v1beta/models are performance degregaded at the moment. This incident was automatically created by Instatus monitoring.