AvalAI - Web Chat Service is down – Incident details

All systems operational

Web Chat Service is down

Resolved
Degraded performance
Started 30 days agoLasted 17 minutes

Affected

Web Chat Service

Operational from 2:48 AM to 2:48 AM, Degraded performance from 2:48 AM to 3:05 AM

Updates
  • Resolved
    Resolved
    Web Chat Service is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Web Chat Service is down at the moment. This incident was automatically created by Instatus monitoring.