AvalAI - API Service performance is degregaded – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
All systems operational
API Service performance is degregaded
Resolved
Partial outage
Started about 2 months ago
Lasted 22 minutes
Affected
API Service
Operational from 10:24 AM to 10:24 AM, Partial outage from 10:24 AM to 10:45 AM
Updates
Update
August 10, 2025 at 12:32 PM
Update
August 10, 2025 at 12:32 PM
This incident has been resolved.
Resolved
August 09, 2025 at 10:45 AM
Resolved
August 09, 2025 at 10:45 AM
Investigating
August 09, 2025 at 10:24 AM
Investigating
August 09, 2025 at 10:24 AM
API Service is performance degregaded at the moment. This incident was automatically created by Instatus monitoring.