AvalAI - DeepSeek API Degregaded Performance – Incident details

All systems operational

DeepSeek API Degregaded Performance

Resolved
Operational
Started about 1 month agoLasted 30 days

Affected

Third Party: DeepSeek → API 服务 (API Service)

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Provider has been implemented a fix and we are monitoring the results

  • Monitoring
    Monitoring

    Provider reporting DeepSeek Web/API Service Not Available

  • Investigating
    Investigating
    We are currently investigating this incident.